General Module Issues


{docurl}

Some modules say they require 3.9 or higher of the Miva engine. How can I tell what version of the engine my host is using?

When you first login to the Merchant admin look at the top left of the right frame. It should list the version of Merchant and the version of the Miva engine installed. Most all hosts are using 3.93 or higher. If your host is using an older version, it would be a good idea for them to upgrade. Older versions are slower and have known security issues. The newer engine is compatible with older versions of Miva Merchant.



Last update: 2007-04-25 16:42
Author: Support
Revision: 1.1

Print this record Send FAQ to a friend Show this as PDF file
Please rate this FAQ:

Average rating: 0 out of 5 (0 Votes )

completely useless 1 2 3 4 5 most valuable

You cannot comment on this entry